Nouvelle version du Dongle µTeleinfo



  • Bonjour,
    Le module est-il compatible avec un OrangePi ?
    Après il y a possibilité de lier les informations dans domoticz ?


  • Staff

    Bonjour,
    Tout à fait, le module est compatible, normalement les drivers FTDI sont inclus dans toutes les distrib linux.

    Pour domiticz, Alexandre a fait un article dédié, merci à lui ;-)
    https://anderson69s.com/2017/03/18/domoticz-domotique-diy/6/



  • Alors ça vas paraitre stupide mais je trouve pas le lien d'achat du dongle ?



  • Bonjour,
    Tout comme higgins91, mon dongle s'est arrêté de fonctionner après même pas 3 mois. J'ai d'abord cru que cela venait du raspberry/domoticz, mais non c'est bien le dongle qui est HS.
    Comment réparer/echanger ?
    Merci.


  • Staff

    @geebeex
    La solution est indiquée ici, il suffit de souder une résistance de 10K. Si vous ne vous sentez pas à l'aise avec la soudure, il suffit de me renvoyer le dongle et je vous ferai la manipulation
    Charles



  • Bonjour, j'ai depuis hier mon linky et ai branché le dongle micro téléinfo dessus via un cable rj45, je n'ai aucune sortie sous rapsbian . J'ai fait le test avec le dongle sous windows avec les bon drivers, pareil aucune sortie
    J'ai mis un câblage plus court au cas ou mais pareil, rien sous windows ou raspbian.
    Précision, la led verte est bien allumé, mais aucune activité de la led rouge.
    J'ai appelé ERDF qui m'indique que par defaut, le teleinfo est activé en mode historique....
    De plus en théorie, je suis sensé avoir au moins l'identifiant compteur il me semble....
    Mon dongle serait'il HS ?

    pi@cerbere:~ $ lsusb
    Bus 001 Device 007: ID 0403:6015 Future Technology Devices International, Ltd Bridge(I2C/SPI/UART/FIFO)
    Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. SMSC9512/9514 Fast Ethernet Adapter
    Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp.
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    pi@cerbere:~ $ cat /dev/ttyUSB0



  • Le dongle ne fonctionne pas sur linky



  • Bonjour
    Deux dongles commandés, reçus en moins de trois jours.
    Ils ont marché du premier coup sur un rPI 3.
    Fonctionnement parfait avec un premier compteur à 30cm, et le second à 5 m.
    Merci Charles pour la qualité des boards, et le code en C. J'ai pu écrire très rapidement un module adapté à ma domotique : les relevés sont envoyés sur le réseau au format xPL.


  • Staff

    @David,
    Merci pour le commentaire, c'est toujours agréable d'avoir un retour d'utilisateur satisfaits.
    Te serait-il possible de partager ton code pour le XPL, ça m’intéresse aussi et je n'ai jamais pris le temps de m'y pencher ;-)
    Pour information les dongles envoyés depuis 3 mois fonctionnent parfaitement sur Linky, il y avait effectivement un problème détecté par @thevinz et @osegouin et réglé par le changement d'une résistance
    Pour information, je me suis fait un peu allumé par @thevinz sur tindie parce que je ne lui ai pas répondu dans les 2 jours ouvrés
    Ce qui n'est pas mentionné, c'est que je lui ai remboursé son dongle, il me l'a retourné et je lui en ai gracieusement envoyé un nouveau modifié (pour tester sur le linky). Je devais avoir un retour de tests mais je n'ai jamais su si celui-ci fonctionnait.
    Enfin tout ça pour dire que le dongle fonctionne très bien sur les Linky. La bienséance aurait voulue que ce soit mentionné ici ou sur Tindie par le plaignant.



  • @charles
    La gentillesse et les gestes commerciaux ne sont pas toujours estimés à leur juste valeur :-(
    De plus, c'est très compliqué de réaliser des tests à distance, sans avoir la main sur le code et le matériel.

    Il faudrait voir aussi sur la Remora, car n'ayant pas de compteur Linky, il m'est difficile de réaliser des tests.

    @David
    Le xPL pourrait aussi m'intéresser, donc moi aussi je veux bien voir le code source, enfin si tu veux bien partager.


Log in to reply
 

Looks like your connection to Community Forum was lost, please wait while we try to reconnect.