Nouvelle version du Dongle µTeleinfo


  • Staff

    Bonjour Ludovic,

    Tout est expliqué dans l'article suivant sur le fonctionnement de l'opto et du transistor.

    Mais en effet le transistor n'a aucun impact direct avec l'entrée puisque c'est isolé, seulement sans le transistor parfois il fallait mettre une resistance plus faible en entrée, et de ce fait, on ne respectait pas la préconisation ErDF.



  • Bonsoir, mon stick téléinfo présente un problème qui apparemment est connu de vous, plus de réception de téléinfo d'un coup. Comment se passe la garantie ? (commande le 17/11/2016 soit même pas 3 mois...)


  • Staff

    @higgins91
    Bonsoir,

    je vous ai envoyé un MP pour vous indiquer la procédure de retour



  • Bonjour,
    Le module est-il compatible avec un OrangePi ?
    Après il y a possibilité de lier les informations dans domoticz ?


  • Staff

    Bonjour,
    Tout à fait, le module est compatible, normalement les drivers FTDI sont inclus dans toutes les distrib linux.

    Pour domiticz, Alexandre a fait un article dédié, merci à lui ;-)
    https://anderson69s.com/2017/03/18/domoticz-domotique-diy/6/



  • Alors ça vas paraitre stupide mais je trouve pas le lien d'achat du dongle ?



  • Bonjour,
    Tout comme higgins91, mon dongle s'est arrêté de fonctionner après même pas 3 mois. J'ai d'abord cru que cela venait du raspberry/domoticz, mais non c'est bien le dongle qui est HS.
    Comment réparer/echanger ?
    Merci.


  • Staff

    @geebeex
    La solution est indiquée ici, il suffit de souder une résistance de 10K. Si vous ne vous sentez pas à l'aise avec la soudure, il suffit de me renvoyer le dongle et je vous ferai la manipulation
    Charles



  • Bonjour, j'ai depuis hier mon linky et ai branché le dongle micro téléinfo dessus via un cable rj45, je n'ai aucune sortie sous rapsbian . J'ai fait le test avec le dongle sous windows avec les bon drivers, pareil aucune sortie
    J'ai mis un câblage plus court au cas ou mais pareil, rien sous windows ou raspbian.
    Précision, la led verte est bien allumé, mais aucune activité de la led rouge.
    J'ai appelé ERDF qui m'indique que par defaut, le teleinfo est activé en mode historique....
    De plus en théorie, je suis sensé avoir au moins l'identifiant compteur il me semble....
    Mon dongle serait'il HS ?

    pi@cerbere:~ $ lsusb
    Bus 001 Device 007: ID 0403:6015 Future Technology Devices International, Ltd Bridge(I2C/SPI/UART/FIFO)
    Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. SMSC9512/9514 Fast Ethernet Adapter
    Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp.
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    pi@cerbere:~ $ cat /dev/ttyUSB0



  • Le dongle ne fonctionne pas sur linky


  • Staff

    Bonjour,
    le dongle fonctionne parfaitement avec le Linky, un correctif à été apporté il y a quelques mois



  • bonjour, et bonne année 2018.
    depuis linky, plus de teleinfo. Je me demande si j'ai bien la bonne version de mini carte. c'est une version non dongleUSB PITinfo v1.2 que je t'ai acheter il y a environ 3ans.
    dois je faire qlq chose ? j'ai une autre question : y a t il une version plus récente du fichier parametre de teleinfo.php (qui prend en compte les années en cours comme 2017 et 2018 )
    par avance merci Charles.



  • Bonjour Charles,

    j'utilise ton montage (http://hallard.me/utinfo/) et je n'ai plus de teleinfo depuis mon passage à Linky ce matin.

    J'ai lu sur internet qu'il faut changer la resistance R1et la passer à 1,5K voir meme la suprimer

    Est-ce vrai ?

    Merci


  • Staff

    @berni
    Bonne année à toi aussi. Tu peux mettre une photo de ton dongle ? la V1.2 n'existe que depuis 2017 alors j'ai un doute.
    Pour le fichier php tu parles duquel, je n'ai pas souvenir avoir utilisé du PHP, c'est que c'est loin.

    @barnum oui tout à fait maintenant c'est une 1.2K par defaut sur tous les modules.



  • @charles said in Nouvelle version du Dongle µTeleinfo:

    @barnum oui tout à fait maintenant c'est une 1.2K par defaut sur tous les modules.

    sans cette modif cela ne marche plus c'est bien cela ?


  • Staff

    ça dépend des compteurs, mais dans ton cas c'est certain, il faut faire la modif



  • @charles
    OK Merci

    je vais faire la modification



  • Bon, je confirme, avec un linky il faut absolument passé a 1,2K (j'ai soudé 4 4,7K en parallèle, j'avais pas de 1,2 sous la main) et cela re-marche

    Merci Charles



  • Bonjour charles!
    bravo pour ton boulot, j'ai déjà 2 modules chez moi (consommation et production photovoltaïque) et un chez mon père, pour la consommation, et probablement un autre bientôt pour le photovoltaïque aussi :)
    Ma question, mon père va passer à linky, il a une version récente donc a priori compatible, par contre, son ancien compteur n'avait pas la téléinformation clien activé (TIC) sur I1 I2, du coup je me renseigne pour le linky, et ce dernier à deux modes de TIC, historique et standard :
    http://www.enedis.fr/sites/default/files/Enedis-NOI-CPT_54E.pdf
    page 6.
    Laquelle il faut? la "historique" fonctionne a prioris "à l'ancienne", mais la standard serait plus rapide et contiendraient plus d'info. que doit on choisir? (pour info on utilise le dongle sur domoticz) merci d'avance!



  • je m'auto répond, mon paternel a eu son linky, le dongle marche parfaitement! mode historique apparemment. Par contre question, le mode standard semble contenir plus d'information d’après la doc, ton module est il compatible? ayant du photovoltaïque, si on peut grâce a ce mode récupérer aussi la télé information "production" ça serait génial! on pourrait tracé sous domoticz quand on produit plus que ce qu'on consomme.


 

Looks like your connection to Community Forum was lost, please wait while we try to reconnect.