Wemos + Pitinfo, possible? Un débutant a besoin d'aide !



  • Bonjour à tous,

    Je ne sais pas trop dans quel catégorie je dois poser ma question...
    Je débute en domotique et en électronique. Je pense avoir des notions très faible du sujet et quand je vois vos post je suis un peu perdu. Bref...

    J'ai acheté un Wemos et je me suis un peu amusé avec (avec EspEasy entre autre...).
    J'ai également un raspberry avec osmc/kodi et domoticz. (C'est un RPI3 et il est loin de mon compteur edf).

    Un peu plus tard, je suis tombé sur ce site internet, concernant la téléinfo et cela m'intéresse.
    Ayant le choix entre le Dongle µTéléinfo USB et le Pitinfo, j'ai pris ce dernier que j'ai reçu aujourd'hui !

    J'ai galéré à installer le "logiciel" Wifinfo sur mon Wemos, mais au final je pense avoir réussi car il est connecté à mon réseau et je peux aller sur sa page d'interface.
    J'ai soudé les connecteurs du Pitinfo et j'ai relié avec des petits câbles dupont le Pitinfo avec le Wemos comme suit :
    3v3 > 3v3
    Gnd > Gnd
    RX > D7

    J'ai branché deux fils vers mon compteur EDF aux prises en bas à droite l1 et l2 (des câbles sont déjà présents sur ces bornes, je pense que c'est ceux de mon chauffe-eau pour les heures creuses).
    J'alimente le Wemos avec une powerbank pour les tests (le cable micro-usb est court)

    Premier problème : je ne reçois pas la téléinfo...
    Deuxième problème : quand j'actualise la page Wifinfo / système, le compteur uptime revient à 0 et je ne comprends pas pourquoi...

    J'ai une autre question subsidiaire, où peut-on acheter des Wemos D1 mini d'origine? (avec livraison rapide)

    alt text
    alt text

    Merci beaucoup de vos réponses !



  • Je me réponds à moi-même.

    Je suis passé en version 1.0.6 et ça a fonctionné du premier coup !


Log in to reply
 

Looks like your connection to Community Forum was lost, please wait while we try to reconnect.